Написать программу на языке с#: . последовательность целых ненулевых чисел вводится с клавиатуры. окончанием последовательность является 0. определите произведение чисел, которые делятся на 5

IDONTNONOTHING IDONTNONOTHING    3   03.06.2019 02:50    1

Ответы
sanay06 sanay06  03.07.2020 16:04
Using System;

namespace ConsoleApp {
    internal class Program {
        private static void Main() {
            var product = 1;
            int n;
            do {
                Console.WriteLine("Введите число");
                n = Convert.ToInt32(Console.ReadLine());
                if (n != 0 && n % 5 == 0) {
                    product *= n;
                }
            } while (n != 0);
           
            Console.WriteLine("Product = " + product);

            Console.ReadKey();
        }
    }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика