tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке с++: из данной строки удалить все цифры и малые латинские буквы
aruzhaan2003
3 07.08.2019 20:30
11
Ответы
валерка1973
04.10.2020 03:41
//Dev-C++ 5.11
#include <iostream>
#include <string>
using namespace std;
int main(void)
{string s;
int i=0,k=0;
cin>>s;
k=s.length();
while (k!=i)
{if((s[i]>='0'&&s[i]<='9')||(s[i]>='a'&&s[i]<='z'))
s.erase(s.begin()+i);
else
i++;
k=s.length();}
cout<<endl<<s;
return 0;}
Пример ввода:
WaTerMeL1oN
Пример вывода:
WTMLN
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
cfvjktn8
31.08.2019 20:50
Преобразовать алгоритм, записанный на алгоритмическом языке в программу на языке pascal алг максимальное число нач цел a,b,m ввод a,b если a =b то m: =a иначе m: = b все вывод...
mogilevser
31.08.2019 20:50
Водномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне- арифметическое среди наибольшего и наименьшего элемента массива. начертить...
Salvatation1230
31.08.2019 20:50
Для питона секретное агентство «super-secret-no» решило для шифрования переписки своих сотрудников использовать «метод бутерброда». сначала буквы слова нумеруются в таком порядке:...
StilesStilinsky
31.08.2019 21:00
1)вычислите сумму элементов массива.элементы массива вводятся с клавиатуры.(46,8,59,1,45) 2)напишем программу,которая вычисляет сумму положительных элементов в массиве. элементы...
гпү
31.08.2019 21:00
Определите значение переменной b после выполнения следующего фрагмента прогоаммы , в котором a и b - переменные вещественного типа. a : = 3 b : = 3+7*a b : b/2*a 1)b = 4 2)b=5...
Milkapilka11
31.08.2019 21:10
Лёгкое сочинение на тему что я нового узнала и чему научилась на информатике...
Est19xx1
31.08.2019 21:10
Сколько единиц в двоичной записи десятичного числа 206 ?...
habital
31.08.2019 21:10
Пример когда человек вступает в роли формального исполнителя....
liliyana27
31.08.2019 21:10
Напишите программу в pascal abc, которая в последовательности целых чисел определяет количество чисел, кратных 5 или 9. программа получает на вход целые числа, количество введённых...
акакий27
31.08.2019 21:20
Делать в паскали.дано натуральное число .найти количество совершенных чисел меньших или доривнюючих ему. ответ вывести на экран и сделать это с файлами...
Популярные вопросы
На прямой последовательно отложены отрезки ab, bc, cd. точки е и р лежат...
2
Проверочное слово к убрать ; проверить букву у...
3
1/5часть ленты длиной 7 м, поделили на равные части, разрезав в 6- ти местах....
2
Найдите ее площадь если сторона клетки равна 1 сантиметр _|--|_|| | |...
1
При каком значении m один из корней уравнение x^2+mx-5=0 равен 5?...
1
2(x-9)\3=3(x-6)\4-x+10\6. \-это черта дроби ....
1
Написать комедийное сочинение мой смешной случай в жизни !...
1
Решите уравнение: |x+3|=0; |1+x|=0; |x-3|+0,5=0,5...
3
Напишите 565: 23 с остатком в столбик...
1
Написать сочинение на тему: обращение к земли полезные ископаемые-это клад...
1
#include <iostream>
#include <string>
using namespace std;
int main(void)
{string s;
int i=0,k=0;
cin>>s;
k=s.length();
while (k!=i)
{if((s[i]>='0'&&s[i]<='9')||(s[i]>='a'&&s[i]<='z'))
s.erase(s.begin()+i);
else
i++;
k=s.length();}
cout<<endl<<s;
return 0;}
Пример ввода:
WaTerMeL1oN
Пример вывода:
WTMLN