Написать программу на языке Python. С клавиатуры вводится натуральное число N. Найти и вывести самое маленькое натуральное число, которое не меньше, чем N и кратно числу 5. Например, для N=101 правильный результат 105.

alenadevyataya alenadevyataya    2   21.04.2020 23:50    1

Ответы
Suzdik23 Suzdik23  13.10.2020 15:33

N = int(input())

while N % 5 !=0:

   N +=1

print(N)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика