Написать программу на языке программирования в среде разработки Pascal. Ввести три числа, если они отрицательные(каждое, но не одновременно) , то напечатать их модули, иначе их квадраты​

polinamunteanu polinamunteanu    2   16.04.2020 15:46    0

Ответы
nerminramazano nerminramazano  28.08.2020 01:23

Также прикрепляю код во вложении.

===PascalABC.Net===

program ;

var

  num1, num2, num3 :integer;

begin

 Write('Введите три числа: ');

 ReadLn(num1, num2, num3);

 Write('Первое число: ');

 if num1 < 0 then

   WriteLn(abs(num1))

 else WriteLn(sqr(num1));

 

 Write('Второе число: ');

 if num2 < 0 then

   WriteLn(abs(num2))

 else WriteLn(sqr(num2));

 Write('Третье число: ');

 if num3 < 0 then

   Write(abs(num3))

 else Write(sqr(num3));

end.  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика