Написать программу на языке программирования паскаль реализующую конструкцию if then else): 1) вводится число 2) если число меньше 3, то это число необходимо возвести в квадрат. 3) если число больше либо равно 3 это число необходимо прибавить само к себе. 4) вывести результат на экран.

Eo4G Eo4G    1   07.10.2019 09:02    5

Ответы
unicorn337228 unicorn337228  10.10.2020 01:15

var a:real;

BEGIN

readln(a);

if (a<3) then writeln(sqr(a)) else

writeln(2*a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика