Написать программу на языке программирования которая вычисляет y в зависимости от x. y=tgx + cosx, при 0

АрикаКуцыстова АрикаКуцыстова    1   26.05.2019 20:01    2

Ответы
alexeygutorov alexeygutorov  23.06.2020 11:11

#include <iostream>

#include <cmath>

using namespace std;

int main(){

float x;

cin>>x;

float y=tan(x)+cos(x);

cout<<y;

return 0;

}

Замечание: ви не указали язык программирования и не обьяснили условия(лимит памяти/времени, тип данных). Ето оч важно в информатике. Советую вам поучится писать вопросы

P.S. язык программирования-с++

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика