tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке программирования,
Написать программу на языке программирования, которая при вводе четного числа разделит его на 3, а при вводе нечетного числа умножить его на 2.
alesiakorneva
3 05.05.2020 17:41
8
Ответы
Вадим123214
14.10.2020 07:42
num = int(input())
print(num / 3 if num % 2 == 0 else num * 2)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
neznaika1112222
16.01.2020 19:33
Выбериие те имена файлов, которые удовлетворяют маске ? d*ck*.? t* варианты : duck.uta back.tt beck.rtu _d_ck_.gete...
sheidpavla
30.07.2019 16:20
При поступлении в вуз абитуриенты, получившие «двойку» на первом экзамене, ко второму не допускаются. в массиве a[n] записаны фамилии экзаменующихся, а в массиве b[n]...
Какосик10
30.07.2019 16:20
Скласти програму для обчислення значення виразу g=50+48++2...
jahongir21
07.12.2020 15:07
Три подруги вышли в белом, зелёном и синем платьях. Их туфли тоже были белого, зелёного и синего цветов. Известно, что только у Ани цвет платья и туфель совпадал....
slaapwandelaar
10.11.2020 17:57
1. От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки Морзе: −•−−•−••−•−•••−− При передаче радиограммы было потеряно...
Мельник20331
10.11.2020 17:57
№3. A) 256Мб в гигабайты F) 12,8Мб в байты B) 0,12Мб в килобайты Г) 0,001Гб в байты Д) 73728 бит в килобайты №4. A) 13Мб в байты Б) 128Мб в гигабайты B) 0,12Мб в биты...
lubov9
10.11.2020 17:57
Палиндромом называется строка, которая читается справа налево так же, как слева направо. Маленький Петя умеет писать только шесть букв: А, Б, В, Г, Д, Е. Сколько существует...
kushmantsev
02.03.2019 06:10
Составить программу для вычисления числа дней в месяце по введенному номеру месяца...
alyafalendysh
02.03.2019 06:10
Найдите ошибку(система паскаль) : даны два числа. вывести большее из них. program zadacha6; var a,b: real; begin readln(a,b); if a b then writeln ( a bolshe ) else...
ева514
06.03.2022 05:10
Даша сама собрала свой компьютер, но что-то пошло не так, и компьютер стал работать только со строками, длины которых чётные, а на строки с нечётными длинами выдавать...
Популярные вопросы
Вычислите;72¹¹/9¹⁰×2³⁴+53⁰...
1
особенности одежды древней Греции? Какие знаки-обереги выполнялись...
2
Решите задачу по данным рисунка....
1
Улугбек,беки,бии,бахадур,Караша,Инжу,Тарханство,Сойыргал.СКАЖИТЕ...
3
Соотнести обозначения числовых промежутков с изображением этих...
3
Рассмотрите пиктограммы в таблице и определите программу и категорию...
1
6. Яка з ікон часів Галицько-Волинської держави найбільше нагадує...
1
Напишите аргументированное эссе отражающие Две непримиримые позиции...
3
Политические интересы российской империи в северном кыргызстане...
2
2. Қазақ хандарының мемлекетті нығайтудағы рөлін анықтаңыз. Қазақ...
1
num = int(input())
print(num / 3 if num % 2 == 0 else num * 2)