tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке паскаля для вычисления s=1^1+2^2+3^3++n^n
даша20088
1 19.05.2019 22:20
0
Ответы
влада12342
13.06.2020 04:49
var
n, i: integer;
s: real;
begin
readln(n);
for i := 1 to n do
s := s + exp(i*ln(i));
writeln(s);
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ymniy4
27.05.2020 18:25
ответить на во ответить на во...
Mooz
27.05.2020 05:03
Кому не лень Дан код программы на Паскале:var s, k: integer;begins:=8;for k:= 6 to 10 dos:=s+12;writeln(s);end.Чему будет равно s в результате выполнения этой программы?...
kipenkolya
10.04.2020 19:38
Ребят помагите с инфой! Приложение обведено крвсным в котором это надо сделать. 7 класс...
annafa5
25.11.2020 09:22
Какие инструменты относятся к инструментам модификации? Каково назначение инструмента Вдавить/Вытянуть? ...
Egor456803
25.11.2020 09:22
Что будет выведено на экран в результате выполнения следующего кода: FOR I:=1 TO 5 DO BEGIN WRITE ( x ) ; END; 1)Будут выведены пять звездочек столбиком 2)Будут выведены цифры...
hristina112
25.11.2020 09:22
с решением примеров по информатике, 8 класс, очень расписать, просто ответ не подойдёт, заранее...
orxan9889
25.11.2020 09:22
Поліном 2x^4+x^3-7x^2+8x=0...
Сорим
25.11.2020 09:22
Определить при таблица истинности, при каких A, B и C данное вам выражение будет истинно. ВОТ ВЫРАЖЕНИЕ- A V ( B = HE C) ^ B...
mitya0558dima1096
25.11.2020 09:22
Министры иностранных дел Великобритании, США и Китая обсудили за закрытыми дверьми проекты соглашения о полном разоружении, представленные каждой из стран. Отвечая затем на вопрос...
VASILIEVAALEXANDRA
25.11.2020 09:22
Какие инструменты относятся к инструментам модификации? Можно побыстрее...
Популярные вопросы
Розв яжіть використовуючи б додавання:3(2x - 1) + 6(7 - y) = 512(x+6)-7(1 +...
2
Вставить буквы, задания. II вариант Антарктические п()нгвины или (не)летающие...
1
за 10 легких заданий по теме системы и совокупности квадр неравенств (нужно...
3
Какая тема объединяет поэзию Г.Тукая и К.Кулиева?...
3
Сделайте как можно быстрее...
2
5⁶(4,2x-1⅕y)-5,4(²9x-1,5y)=?РЕШИТЕ ПРИМЕР ОЧЕНЬ...
2
1. Как звали главных соперников Цезаря в борьбе за единоличную власть? 2. Какую...
1
по мхк во Почему Рафаэля называют поэтом образа мадонны?...
1
Розв яжіть рівняння: -3 (6х-1/3)=9 (1/3-2х)-2...
3
2. Почему среди азербайджанского народа росло недовольство...
1
var
n, i: integer;
s: real;
begin
readln(n);
for i := 1 to n do
s := s + exp(i*ln(i));
writeln(s);
end