Написать программу на языке paskal заданы диаметр круга d и сторона квадрата а. определить, поместится ли круг в квадрате. проверить при а) d=70, a=36 б) d=8, a=64 квадрат поместится в круге, если диаметр окружности меньше или равен
стороне квадрата. результат вывести на экран.

teaonline teaonline    1   27.02.2019 21:10    2

Ответы
саша4290 саша4290  23.05.2020 16:07

Program nm12;

Var a, d : integer;

begin

  writeln (' Vvedite diametr kruga i storony kvadrata ');

  readln (d);

  readln (a);

  if d<=a then writeln (' Krug pomestits9 v kvadrate ')

             else writeln (' Krug ne pomestits9 v kvadrate ');

  readln;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика