Написать программу на языке Паскаль вычисления площади треугольника по трем сторонам: a, b, c. (Используя формулу Герона)

kos655005123 kos655005123    1   26.05.2020 19:10    6

Ответы
alieksandra10981 alieksandra10981  15.10.2020 09:32

var

a,b,c,p:real;

begin

read(a,b,c);

p:=(a+b+c)/2;

p:=sqrt(p*(p-a)*(p-b)*(p-c));

writeln('S=',p);

end.

ПОКАЗАТЬ ОТВЕТЫ
djonni74 djonni74  15.10.2020 09:32

var  

a,b,c,p:real;

begin

read(a,b,c);

p:=(a+b+c)/2;

p:=sqrt(p*(p-a)*(p-b)*(p-c));

writeln('S=',p);

end

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика