Написать программу на языке паскаль) в прямоугольник со сторонами a и b вписан круг. найти длину окружности.

Temka333333 Temka333333    2   23.06.2019 03:01    2

Ответы
maks7388 maks7388  02.10.2020 09:03
Если ты имел ввиду описанную около пр-ка окружность то вот

program dlinap;
uses crt;
var a,b,diam,dlina : real;
const pi=3.14;
begin
write('Чему равна длина и ширина пр-ка?');
Readln(a,b);
diam:=sqrt(sqr(a)+sqr(b));
dlina:=pi*diam;
Writeln('Длина окружности равна ',dlina);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика