tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке паскаль точка м(х, у) принадлежит прямоугольнику, ограниченному прямыми х=2, у=1 и координатными осями.
valeriyanikiti
1 09.06.2019 10:30
9
Ответы
askal1
01.10.2020 23:02
var
x, y: real;
isin: string;
begin
readln(x, y);
if ((x < 0) or (x > 2) or (y < 0) or (y > 2)) then
isin := 'не ';
writeln('M(', x, '; ', y, ') ', isin, 'принадлежит прямоугольнику');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bulyginaap08na1
16.11.2019 16:37
Вкодировке кои-8 каждый символ кодируется в битами аня написала текст в нём нет лишних пробелов earth щука бычок карась гимнура долго пер рыбы...
kamuxa
16.11.2019 16:38
Вкодировке кои-8 каждый символ кодируется в битами аня написала текст в нём нет лишних пробелов...
Meylisa3
16.11.2019 16:40
7. если не создавать каталоги, то каким образом будутпразмещены файлы? ...
jono1
16.11.2019 16:41
Написать программу с подпрограммой процедурой для решения : на вычисления корней квадратного уравнения вида где все коэффициенты в первом случае - отрицательные...
Maksgeem
02.09.2019 23:50
Решить , ответ знаю, а с решением - проблема. саша и игорь решили придумать свой код с букв a,b,c,d,e,f. каждая буква, кроме b, может входить в кодовое сообщение...
titomasha
02.09.2019 23:50
Вычислите выражение: 125 8 + 11101 2 × a2 16 - 1417 8...
берта2904
26.11.2021 09:43
В душе не шарю Дано а- код количество деталий за 1 час d- количество деталей на которое увеличилось выработка S=(2*a+d*(8-1))2*8 Этап алгоритма Начало Вход a d S=(2*a+d*(8-1))2*8...
nshxhdnjdbook
26.11.2021 09:45
Сор по информатике кто шарит...
арсюха6
10.05.2020 10:27
Уровень - анализ. используя спрайты из папки рeople, создайте анимациютанцующего человека.нужно сделать по типу алгоритма в scratch, только в тетради. ...
89528849556keyz
10.05.2020 10:28
умоляю, информатика. Покупатель магазина получает скидку 3%, если у него есть дисконтнаякарта или если общая стоимость его покупки превышает 5000 рублей (см. таб.4).Определить,...
Популярные вопросы
Что происходит после извержения вулкана? ! нужно...
2
1) для чего животных вносят в красную книгу 2) какие мероприятия...
3
Составьте родословное дерево (древо) тургеневых. не с вики и...
1
Сочинение мои любимые предметы (не школьные) план 1вступление...
1
Водном из журналов автор-ботаник напечатал рассказ о том, что...
3
Из 600 кг макулатуры получили 156 кг бумаги сколько макулатуры...
1
Решить тригонометрические неравенства. 1) sinx или=1/2 2)2cosx-1...
2
Перевести на ! ! без интернет переводчика 1. если мне понадобится...
1
Характеристика человека (кого захочешь) план: 1. о ком я хочу...
3
Скарты атласа «зарубежная европа. субрегионы» (стр. 22) определите,...
2
x, y: real;
isin: string;
begin
readln(x, y);
if ((x < 0) or (x > 2) or (y < 0) or (y > 2)) then
isin := 'не ';
writeln('M(', x, '; ', y, ') ', isin, 'принадлежит прямоугольнику');
end.