Написать программу на языке паскаль
сформировать и вывести на экран массив из 15 элементов, элементы которого заданы датчиком случайных чисел на интервале [-50, 79] . найти произведение элементов этого массива.
ps: программу пишем по аналогии с примером на стр. 68

funtya77 funtya77    3   10.12.2019 20:56    2

Ответы
polinakolesnik4 polinakolesnik4  10.10.2020 19:50

program n_1; //заголовок программы

const N=15; // блок описания используемых данных

var

i,p:integer;

a:array[1..n] of integer;

begin //программный блок

for i:=1 to n do

a[i]:=random(130)-50; //заполняем массив

for i:=1 to n do

p:=p*a[i]; //вычисляем произведение

writeln; //переходим на новую строчку

write(p); //выводим произведение

end. //завершаем программу

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика