tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на языке паскаль. получить из слова "каблучок" три любых слова
maximkh1
3 14.08.2019 00:20
1
Ответы
ВиолаВиолеттик
04.10.2020 17:20
Program gg;
const s = 'Каблучок';
var i, k, n: integer;
begin for i := 1 to 3 do begin n := random(4) + 1; for k := 1 to n do begin write(s[random(6) + 1]); end; writeln; end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
13081990
20.10.2020 02:39
БЖБ ИНФОРМАТИКА ОНЛАЙН МЕКТЕП КОМЕКТЕСИНДЕРШ...
314159026
20.10.2020 02:39
4. Приведи пример шифрованияКодирования...
masha1195
15.04.2020 15:26
На какие группы можно разделить программное обеспечение являющиеся частной собственностью авторов...
nasty1512200229
01.06.2019 19:10
Втетради нарисован дом вопрос: что ты видишь: дом или его графическую модель?...
youyousiis
01.06.2019 19:20
При запуске игры в полноэкранном режиме, вылезает черный экран с надписью режим не досткпен...
Жыгаа
01.06.2019 19:20
Запиши второе слово каждой пары: трон помидор подушка окно замок веник книга малина вишня поезд...
tiMYPkomptik
01.06.2019 19:20
Объясните ,каким образом производится доставка данных по указанному интернет-адрессу...
санялещидзе
01.06.2019 19:30
Первоклассник пришёл домой и увидел, что мама оставила ему записку с информацией о том, как разогреть обед: - открой холодильник, - достань из холодильника жёлтую кастрюлю, - поставь...
milenakotik44
01.06.2019 19:30
2. задать двумерный массив (4х4) случайными значениями от 12 до 18 включительно. вывести сумму значений элементов каждого столбца матрицы. 3. задать двумерный массив (7х7) случайными...
Nadachansky
01.06.2019 19:30
Примеры, когда форма текстового документа важна....
Популярные вопросы
2.Какие признаки соответствуют этому стилю речи, который вы назвали? 1Б А) Для...
3
одна комната с представленным эпизодами из повести Толстого Кавказский пленник...
3
Задания суммативного оценивания за 3 четверть ЧТЕНИЕПрочитай текст и выполни задання.УСТРАХАГЛАЗА...
3
Writing. 1. What ways of travelling would you prefer?2. What types of travelling...
1
Порядок звукобуквеного разбора слова поляна...
1
Задание 1.ответьте на тестовые задания 1. Темучин завершил объединение основных...
3
по ж ТЖБ 3токсан 3токсан ...
3
Выполни задание, проанализировав текст. На начало года население Канады составляло 38 млн...
3
Решите треугольник КВС, используя теорему синусов , если угол К равен 30°, КВ=5...
1
У марта первого поселено месо есть свои приметы (2) Каждый пой в вирте к нам приходит...
1
const s = 'Каблучок';
var i, k, n: integer;
begin for i := 1 to 3 do begin n := random(4) + 1; for k := 1 to n do begin write(s[random(6) + 1]); end; writeln; end;end.