Написать программу на языке паскаль " напишите программу поиска максимального из четырех чисел с использованием подпрограммы поиска большего из двух. "

Kasha09 Kasha09    3   06.09.2019 00:00    3

Ответы
klymukmaks klymukmaks  06.10.2020 20:15
Program n1;
var a,b,c,d: integer;
function max(a,b: integer): integer;
begin
if a>b then max:=a else max:=b;
end;
begin
readln(a,b,c,d);
if max(a,b)> max(c,d) then write(max(a,b)) else write(max(c,d));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика