Написать программу на языке паскаль , которая вводит из пульта оператора значения d,c,a,h, и выводит значения b ( 2)

pomogiiiimne pomogiiiimne    1   12.06.2019 18:26    1

Ответы
Софийкф Софийкф  10.07.2020 06:53

Что то типа того, попробовал проверять, вроде работает

Объяснение:

program example;

var

d,c,a,h:real;

b : real;

function Calculate(d,c,a,h: real): real;

   var  

       Notation: real;

   begin

 

       

       Notation := c + abs(cos(a*h*h)-sin(a*h));

       Calculate := d - sqrt(c/Notation);

       

       

end;

 

begin  

readln(d,c,a,h);

 

b := Calculate(d,c,a,h);

   write(b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика