tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке паскаль,которая проверяет,является ли число четным или нечетным.
Selbrit
3 20.09.2019 13:00
6
Ответы
angelinadvuradkina
26.08.2020 23:52
Var a;
begin
Writeln('Введите число');
Readln(a);
If (a mod 2 = 0) then
Writeln('Число чётное')
else
Writeln('Число нечётное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Новичок221112
09.07.2022 05:02
PYTHON! Создай текстовый документ и заполни его следующими значениями: 1 10 100 1000 2 20 200 2000 3 30 300 3000 Твоя задача прочитать документ и создать словарь из...
TheAgentSquid
09.07.2022 01:21
Створіть функції користувача для генерування масиву випадкових цілих чисел A[1], A[2], A[3], …, A[k] таких, що d ≤ A[i] ≤ e та для знаходження суми елементів масиву....
lisa301
09.07.2022 00:30
Здравствуйте! Хотел бы попросить опытных программистов на мне. 1.Создайте функцию, которая форматирует введенную строку, выравнивая ее по центру указанного количества...
царапина123
08.07.2022 22:50
ОТВЕТ И ОБЪЯСНЕНИЕ Б1. Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, записанного в 8-битном коде КОИ-8, длиной в...
JaspeR9
18.11.2020 12:22
Учебник S9 (стр. 53). 1 На какие виды делятся инструменты в программе SketchUpMake2. Какие инструменты есть в инструментах рисования? Каковы иназначення? 3. Каково...
ЯЛюблюЛето
18.04.2021 13:21
Нужна с информатикой. Составьте блок-схемы для трех заданий (1,2 и 3, без составного алгоритма)...
rlimiksklimukh
18.04.2021 13:21
Наведіть фрагмент програми, яка ілюструє нескінченний цикл...
desna80
01.12.2021 19:48
Приведите примеры из жизни со смешанными алгоритмами...
skata9196
14.09.2020 21:29
Шыгыс рим империясынын астанасы болган кала...
Jekils
14.09.2020 21:29
Кокой был идеал женской кросоты в эпоху возрождение ...
Популярные вопросы
Почему швабрин возненавидел гринева? нужна именно причина(ответить...
2
Найдите высоты треугольника. стороны которого равны 5,6,7 см...
2
Вырази в дециметрах 4м=,1м8дм=,5м9дм,9м5дм=. вырази в метрах и...
3
Полночь отключили электричество в вашем комоде лежат 22 зеленых...
2
Почему птицы летают и почему у них такое оперение....
1
Решите 2 деления . 1) 3*x^3+5*x^2+3*x+1 / x+1 2) 2*x^3+3*x^2+3*x+2...
2
Внешняя политика россии в 17 века хронологическая таблица...
1
Папоротники и мхи имеют много сходных признаков. однако в распространении...
3
Как проверить приставку пре в слове пределов...
3
Простая, превосходная степень прилагательного яркое выступление...
3
begin
Writeln('Введите число');
Readln(a);
If (a mod 2 = 0) then
Writeln('Число чётное')
else
Writeln('Число нечётное');
end.