tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке паскаль которая находит сумму элементов двумерного массива
SHILW
2 27.07.2019 13:20
0
Ответы
PaFaS123
25.09.2020 11:50
Const
T=10;
var
n,m,s:integer;
Y:array[0..T,0..T] of integer;
begin
s:=0;
for n:=0 to T do
for m:=0 to T do
readln(Y[n,m]);
for n:=0 to T do
for m:=0 to T do
s:=s+Y[n,m];
writeln('Сумма:'s);
end.
Если длина массива нужна другая, просто замените значение константы "T"
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
morti3
24.05.2019 12:50
1)люди используют компьютер, чтобы(допиши назначение компьютера): хранить данные 2)люди используют телефон, чтобы(допиши назначение мобильного телефона): передавать...
fox590
22.04.2019 20:55
Пишу программу(мини-игра), которая загадывает число, а ты его должен отгадать. вот мой код: from tkinter import* import random def output(event): a = random.randint(1,100)...
Anastasiz02
22.04.2019 21:01
30 ! 7 класс написать программу на паскале или на алгоритмическом языке. является ли натуральное число простым. если оно не простое, то найти количество его делителей...
iSia07
22.04.2019 21:03
Решить по ! 1) время передачи информации (t) = 40 с, объем (i) = 2000 кбайт. определить скорость. 2) скорость (v) = 128 мбит/с, время (t) = 64 сек. определить объем...
valeriy3fors
13.05.2020 07:19
Определите тип алгоритма для указанных команд...
krasovskyko201
13.05.2020 07:21
14. Какое значение будет выведено в результате работы программы: х : = 1 ; for I : = 1 to 5 do begin x : = x + 1 ; if x = 7 then goto 1 end ; 1 : write (x) a. 5 b....
popovvovapo
13.05.2020 07:19
Құжаттын тақырыптар тізімінен құрылған бөлігі ...
XyLiGaN4iK228
13.05.2020 07:18
Заполните пропуск в предложении 3D моделирование основано на принципе -сложные объекты строятся в с точек и...
BoberTV
13.05.2020 07:18
Выбери правильное, что к чему подходит...
vikamolchanova1
13.05.2020 07:18
Кто знает командную строку отпишитесь...
Популярные вопросы
Варианты ударения различают разные слова или разные значения одного...
3
4х • 125 : 2у, если х=12,у=6...
1
Тыналым. 1-тапсырма Текемет – қазақ халқының көнеден келе жаткан...
3
Молю ))0))) Complete the sentences using the given adverbials. There...
2
Получиться ли сделать шары Ньютона из дерева?...
3
Нужно составить Сочинение-характеристика.Мцыри как романтический...
2
Нужен только второй вариант в двух номерах...
2
Від поданих іменників утворіть прикметники, запишіть їх. Екстреміст,...
1
Төлеген Айбергенов өлеңдерінде суретте бейнеленген дәстүрлердің...
1
Classwork 1b Work in pairs. Complete the table and make sentences.e.g....
3
T=10;
var
n,m,s:integer;
Y:array[0..T,0..T] of integer;
begin
s:=0;
for n:=0 to T do
for m:=0 to T do
readln(Y[n,m]);
for n:=0 to T do
for m:=0 to T do
s:=s+Y[n,m];
writeln('Сумма:'s);
end.
Если длина массива нужна другая, просто замените значение константы "T"