Написать программу на языке паскаль, которая будет подсчитывать, каких букв в слове больше, О или Е.

079023296 079023296    2   30.04.2021 07:58    6

Ответы
Yuiyuii Yuiyuii  30.04.2021 08:00

ответ:сорри братик написал

Объяснение:соррян я ббы плмог

ПОКАЗАТЬ ОТВЕТЫ
roman2016volko roman2016volko  30.04.2021 08:00

var i,o,e: integer;

s:string;

begin

read(s);

for i:=1 to length(s) do

begin

if s[i]='о' then o:=o+1;

if s[i]='е' then e:=e+1;

end;

if o=e then write ('o=e')

else if o>e then write ('o')

else write('e')

end.

русские строчные о и е

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика