Написать программу на языке паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента

Nastya2oo3 Nastya2oo3    2   15.08.2019 17:10    2

Ответы
никиумняшка никиумняшка  04.10.2020 21:23
Var
  i, sum: integer;
  ar: array[1..99]of integer;
 begin
  sum := 0;
  for i := 1 to 99 do
  begin
    read(ar[i]);
    if(i mod 2 = 0) and (ar[i] mod 2 = 0) then sum := sum + ar[i];
  end;
  write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика