Написать программу на языке паскаль для вычисления суммы s=2+4+8+16+32+64+128+256+512 использовать формулу подсчета суммы прогрессии

НадеждаКрасюкова НадеждаКрасюкова    3   28.09.2019 14:20    4

Ответы
HeliaK HeliaK  09.10.2020 00:50

begin

 var (b, q, n) := (2, 2, 9);

 var S := b * (1 - q ** n) / (1 - q);

 Write($'Сумма первых {n} членов: S = {S}')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика