Написать программу на языке паскаль для решения : по данным сторонам прямоугольника вычислить его периметр, площадь и длину диагонали. входные данные задать самостоятельно. для проверки подготовить код программы и результаты ее работы.

fjjjfg fjjjfg    3   24.09.2019 10:00    9

Ответы
angelinochka345 angelinochka345  08.10.2020 14:52
Var
a,b,S,P:Integer;
d:real;
Begin
Writeln('Введите стороны прямоугольника');
Read(a,b);
P:=2*(a+b);
S:=a*b;
d:=sqrt(sqr(a)+sqr(b));
Writeln('Периметр=', P);
WriteLn('Площадь=', S);
WriteLn('Диагональ=', d:6:2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика