Написать программу на языке паскаль авс.(с объяснением) дан целочисленный массив из 30 элементов.элементы могут принимать значения от 160-200-рост учащихся выпускного класса .в баскетбольную команду берут тех,чей рост не менее 180 см.напишите программу ,которая подсчитывает и вводит минимальный рост игрока баскетбольной команды.гарантируется,что хотя бы один ученик играет в баскетбольной команде. заранее .

makushevvaleraozlps7 makushevvaleraozlps7    1   27.07.2019 00:20    4

Ответы
alexrukek alexrukek  25.09.2020 07:42
Const
  n=6;
var
  a:array[1..n] of integer;
  i,k,min:integer;
begin
  Writeln('Введите ',n,' значений роста в см (160-200)');
  min:=201;
  for i:=1 to n do begin
    Read(k);
    if (k>=180) and (k<min) then min:=k
    end;
  Writeln('Минимальный рост игрока равен ',min,' см.')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика