Написать программу на языке pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей. стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей. это неизменные величины. количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.

asdfgh21 asdfgh21    1   06.08.2019 19:10    11

Ответы
Riiiiiii Riiiiiii  09.08.2020 06:18

Program symma;
var
  t, r, k, s: integer;
begin
     write('введите количество тетрадей  ');
     readln(t);
     write('введите количество ручек');
     readln(r);
     write('введите количество карандашей');
     readln(k);
     s:=0;
     s:=t*10+r*20+ k*10;

writeln('стоимость покупки=',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика