Написать программу на языке Pascal. Сформировать 11 элементов [8;41], найти минимальный элемент и его номер

KADANCHUK KADANCHUK    3   07.12.2021 23:59    2

Ответы
vikakocherzhuk vikakocherzhuk  25.01.2022 10:23

pascal

Объяснение:

var a: array [1..11] of integer;

   i, min, imin: integer;

begin

 randomize;

 for i := 1 to 11 do begin

   a[i] := random(34) + 8;

   Write(a[i], ' ');

 end;

 WriteLn;

 min := a[1];

 for i := 2 to 8 do

   if a[i] < min then begin

     min := a[i]; imin := i;

   end;

 WriteLn('Минимальный элемент массива: A[', imin, '] = ', min);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика