tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на языке pascal. найти значение выражения для заданного x. 1.1. 2x+5; 1.2. 3x^2+1x+7; 1.3. 3x+7; 1.4. 2x^2+7+10 знак ^ обозначает степень числа, а в паскале записывается как sqr(x), где x переменная.
smiley505
2 22.06.2019 20:20
4
Ответы
pakipysi
17.07.2020 21:52
Var x:integer;
begin
x:= ;//Сюда ввести значение.
writeln(2*x+5);
writeln(3*Sqr(x)+1*x+7);
writeln(3*x+7);
writeln(2*sqr(x)+7+10);
end.
С вводом X:
var x:integer;
begin
writeln('Введите x: ');
readln(x);
writeln(2*x+5);
writeln(3*Sqr(x)+1*x+7);
writeln(3*x+7);
writeln(2*sqr(x)+7+10);
end.
ПОКАЗАТЬ ОТВЕТЫ
ALENAFOKS
17.07.2020 21:52
Var
x,i,a1,a2,a3,a4:integer;
Begin
readln(x);
a1:=2*x+5;
a2:=3*sqr(x)+x+7;
a3:=3*x+7;
a4:=2*sqr(x)+7+10;
writeln(a1);
writeln(a2);
writeln(a3);
writeln(a4);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dan355
22.05.2020 17:20
Тест «Кодирование и обработка текстовой информации» 1. Выберите фразу, написание которой соответствует правилам набора текста на компьютере: а) Во всех трамваях окна...
кот933
22.05.2020 17:20
Нужно составить таблицу в Exel. Составить таблицу и выяснить минимальный расход воды в реках, максимальную площадь бассейна и среднюю длину рек Обь находится в Азии....
ЭдикБел
15.06.2019 18:30
Автоматическое устройство осуществило перекодировку информационного сообщения на языке, первоначально записанного16 битном коде unicode, в 8 битную кодировку кои-8....
Miratrix
15.06.2019 18:30
Определить, является ли какое-нибудь из двух слов частью другого....
Soffik0611
13.05.2020 13:53
Вычисли значение математического выражения в MS Excel: (68+169)−2(72:(7+6)). (ответ округли до сотых)...
2006yfcnz
13.05.2020 13:52
II.Пусть X= 2; y = 1; z=4. вычеслите.a) x+2*y+zb) (x+y)*2 + zc) x yd) x+y+2*z 0e) x+y y•zf) (x+Z+y)*y...
kozlovavika200
13.05.2020 13:52
до 15:00 нужно мне сдатьБЫСТРЕЕЕ Б...
КатаринаВаулина
21.06.2019 04:00
Как называется отдельное указание исполнителю? а) программа в) условие б) команда с) приказ...
раптраир
21.06.2019 04:00
Функция устройства монитор,мышь,наушники,процессор,принтер....
ayiina264
13.11.2020 11:27
В чому була особливість становища духовенства за часів середньовіччя?...
Популярные вопросы
Выполнить чертёж детали в 3х видах. !...
2
Длинное полукруглое углубление для стока воды...
3
30 ! , complete the second sentence so that it means the same as...
2
Щоб повністю висушити повітря в камері об ємом 25л у неї ввели шматок...
1
Решите . нужен не только ответ, а запись которую нужно писать в тетрадь....
2
Для какого из имён истинно высказывание: не (первая буква согласная)...
1
Происхождение названия готического ! плз 10...
2
А. митяева лошади изложение 11 класс вы можете писать мне...
2
Выпишите цифру(-ы), обозначающую(-ие) запятую(-ые) между частями...
2
Существуют ли перспективы в обеспеченности трудо населения египта...
3
begin
x:= ;//Сюда ввести значение.
writeln(2*x+5);
writeln(3*Sqr(x)+1*x+7);
writeln(3*x+7);
writeln(2*sqr(x)+7+10);
end.
С вводом X:
var x:integer;
begin
writeln('Введите x: ');
readln(x);
writeln(2*x+5);
writeln(3*Sqr(x)+1*x+7);
writeln(3*x+7);
writeln(2*sqr(x)+7+10);
end.
x,i,a1,a2,a3,a4:integer;
Begin
readln(x);
a1:=2*x+5;
a2:=3*sqr(x)+x+7;
a3:=3*x+7;
a4:=2*sqr(x)+7+10;
writeln(a1);
writeln(a2);
writeln(a3);
writeln(a4);
End.