tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке pascal. написать программу, которая выводит 10 одинаковых чисел
youngfng
2 27.06.2019 01:40
0
Ответы
ruba35
21.07.2020 17:25
Var a,b,c,d:integer;
begin
b:=0;
randomize;
a:= random(1000);
while b<>10 do
begin
writeln (a);
b:=b+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kannb
07.04.2021 08:03
Что ты знаешь о цифравых носителях информации?...
TemChik2007
09.07.2019 03:50
Решаю программу в паскаль, все время пишет либо встречено ; , а ожидалось ) , либо встречено else , а ожидался оператор. , ! найдите ! program ves; var a1,a2,a3,t1,t2,t3,p,d,vp:...
Сайка1111111
16.04.2020 11:39
Сформировать и вывести на экран последовательность из n элементов, заданных датчиком случайных чисел на интервале [-23, 34]. Program posled; Var a: array[1..100]...
Dilnaz200301
16.04.2020 11:56
5. Как в текстовом процессоре задать красную строку? Выберите один из 4 вариантов ответа: 1) отодвинуть пробелами первую строку абзаца 2) Формат - Абзац - Первая...
Dasha16032005
15.05.2020 15:50
Скільки у надрах землі може опинитися пластику за рік,якщо кожна дитина класу буде викидати по 1 пластиковій пляшці кожні 5 діб. Визначити для пляшок різного розміру...
VladiusFirst
15.05.2020 15:50
У исполнителя Альфа две команды, которым присвоены номера: 1) умножь на 5; 2) прибавь 2. Исполнитель работает только с натуральными числами. Первая из них увеличивает...
elenakrivohiza3555
15.05.2020 15:50
Написать программу, вычисляющую значение функции у = f(x): см. фото была бы очень благодарна! Free Pascal IDE, 8 класс....
КапитанПрайс3000
15.05.2020 15:50
Паскаль изи правильно вставьте в задачу функцию , вместо массива massiv = array [1..100] of integer; // создаём свой тип данных var max, position, n, i : integer;...
zulya24
27.03.2021 13:31
1) Жалаң сейлем 2) Жайылма сөйлема) Сендер де келіндер.ә) Балалар кітап оқып отыр.б) Обдірахман ойнап отыр.в) Қар жауып тұр ма?г) Ерді намыс өлтірер.ғ) Сіз бізді...
arsenijakula
27.03.2021 13:31
Определите второй или третий кондишинал по первому предложению из пары? 1. Susan drinks too much coffee. She sleeps badly at night. If Susan ... too much coffee,...
Популярные вопросы
Яка ймовірність того, що з 10 куплених лотерейних білетів два...
2
1. Что заставило Дубровского отказаться от мести? Необходимо...
1
Потогите что такое символ?...
3
«...Район Центральной Азии и Кавказа можно назвать «Евразийскими...
2
Question tags. 1) Michael has a red bicycle, . 2) Molly doesn...
1
С++ Размерности массивов задаются именованными константами.В...
1
1 = 6noeMEocofoc1 5 2,5aee...
3
Опишіть механізм конвекції на прикладі нагріваннярідини....
2
Яка кількість речовини етану С2Н5 міститься у його порції масою...
3
Три слова которые фразеологизмов можно выразить восхищение...
3
begin
b:=0;
randomize;
a:= random(1000);
while b<>10 do
begin
writeln (a);
b:=b+1;
end;
end.