tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке pascal, которая находит натуральный логарифм максимального из 3 заданных чисел.
Sasha7749
2 26.09.2019 23:01
4
Ответы
roseflover2005
08.10.2020 21:19
Var
a,b,c,max:real;
begin
Write('Задайте три числа: ');
Readln(a,b,c);
if a>b then max:=a else max:=b;
if c>max then max:=c;
Writeln(ln(c))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ludamishina26
26.09.2019 01:40
Яблоневый сад опыляют пять роботов составь алгоритм опыление яблоневого сада используя алгоритм опылитель с 49 учебника он записан в памяти каждого робота шмеля...
Миша3111
26.09.2019 01:30
Ввести строку символов st1( саша шла по шоссе) вывести на экран количество введенных слов(пробелов)...
zoggvik13ouid1r
06.10.2019 20:40
Из каких этапов состоит создание компютерной игры?...
Lizaveta9999
19.03.2019 19:00
Определите, в какой кодировке записан текст, и расшифруйте. десятичный код: 86 69 68 73 44 32 86 73 68 73 44 32 86 73 67 73 46 текст: ? кодировка: ?...
minikolp12344
29.10.2020 07:36
Выберите инструкцию, присваивающую переменной a значение, введённое пользователем с клавиатуры. a = print () a = input () input (a) print (a)...
макатернар1
29.10.2020 07:36
Постройте таблицу истинности...
Atax1a1
13.06.2019 20:00
Чему равен 1 кбайт? выберете один ответ: а)1000 байт б)102байт в)2 в 10 степени байт г)1000 бит...
dff45rt96
13.06.2019 20:00
100 гарантированно! в системе связи скорость передачи составляет 256000 бит в секунду. на передачу файла с несжатой монофонической музыкой потребовалось 4 минуты 35...
kurilkodanil
30.04.2022 05:51
Кому перед виділеним сполучником НЕ потрібно ставити в реченні A Хоч поганий тин та затишно за ним. Б Не лінуйся рано вставати та змолоду більше знати. В Є сало та...
kristina1718
30.04.2022 05:54
Вставьте по смыслу и по правилу , выбрать из каждой строчки и вставить в текст...
Популярные вопросы
Зарубіжна література П єса Санта Круз 1)Чому літературні критики...
3
Реши уравнение: 2,2x−1,9=4,1x. ответ: x=...
1
регіон кавказьких гір має сприятливе поєднання природних і культурно-історичних...
1
Від поданих імен утворити чоловічі та жіночі імена по батькові...
2
Рецензия к рассказу Васюткино озеро завтра сдавать...
3
Яка маса 3% і 7% розчину необхідно для приготування 300г 5%розчину...
3
Как правильно и почему? 1.во-вторых, можно жить одному. 2. во-вторых,...
1
Французский язык! Сделайте транскрипцию слов на русском ! (Пример:...
2
,зотб какие-нибудь номера сделайте......
2
Якщо у=-0,25,то -2х+1=-0,25...
3
a,b,c,max:real;
begin
Write('Задайте три числа: ');
Readln(a,b,c);
if a>b then max:=a else max:=b;
if c>max then max:=c;
Writeln(ln(c))
end.