Написать программу на языке Pascal , которая ищет сумму наибольшего + наименьшего элемента массива из 20 элементов случайных чисел (сам массив надо обязательно вывести на экран после заполнения)

zzzzzzya2017 zzzzzzya2017    3   07.12.2021 23:07    4

Ответы
GAMAEW66 GAMAEW66  25.01.2022 09:20

Программа:

Pascsal:

var arr: array[1..20] of integer;

begin

 for var i := 1 to 20 do arr[i] := random(-10, 10);

 writeln('Массив: ', arr);

 writeln('Сумма наибольшего и наименьшего элементов: ', arr.max + arr.min);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика