Написать программу на языке pascal: гречу массой x г, рассыпают по пакетам: по a г в каждый. пакетов может быть неограниченное количество. сколько гречи будет в последнем заполненном пакете?

nikitka1011 nikitka1011    1   30.06.2019 20:00    0

Ответы
nikTNG nikTNG  24.07.2020 10:54
Var x,a,r:integer;
begin
write ('Введите массу гречи: ');
readln (x);
write ('Введите сколько грамм гречи пойдёт в каждый пакет: ');
readln (a);
r:=x mod a;
writeln ('В последнем пакете будет',r,' грамм гречи');
end.

Написать программу на языке pascal: гречу массой x г, рассыпают по пакетам: по a г в каждый. пакетов
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика