tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на языке pascal для вычисления y=1/cosx+ln|tg(x/2)|+(a+b(x))/(c+d(x))
akozhametova
1 12.07.2019 23:00
1
Ответы
Angela11001
03.10.2020 02:13
uses crt;
var
y,a,b,c,d: Integer;
x: real;
begin
clrscr;
write('x='); readln(x);
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
write('d='); readln(d);
y:= 1 / cos(x) + ln(abs(tan(x / 2)) + (a + b *x) / (c + d *x));
write('y=',y:0:4);
end;
readln
end.
Наверное так...
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ПрохладныйВетер
23.09.2019 19:40
Вписать фамилию и оценку, зависимо от того сколько ты вводил в string и посчитать средний всех учеников из всех учеников, pascal !...
Sashafgbjk
08.09.2020 18:58
1. Получено объемом 8192 бит. Напишите объем в килобайтах сообщение...
4kusssssp08s5c
08.09.2020 18:55
В каталоге хранился файл Страна.docх. В этом каталоге создали три подкаталога (один в один) и переместили в созданные подкаталоги этот файл, полное имя файла стало...
Krasoto4kayoy
18.05.2020 07:36
Помагите соч по казахскому нужно ответить на во из текста...
susannamuratov1
18.05.2020 07:36
22-наурыз — жыл басы, жаңа жыл мерекесіболып саналады. Адамдар бул мерекені асығакүтеді. Бұл күні адамдар аза, жаңа киім киеді. Бір-бірін мерекемен құттықтайды....
asus10memopadp06j6e
18.05.2020 07:36
нужны ответы Задание 1. Используя опорные слова, напиши текст на тему «Если бы я правил миром» (10 – 12 предложений), употребляя глаголы в различных наклонениях,...
ятебемогупомоч
18.05.2020 07:37
6. На диаграмме показаны результаты выборов лидера класса.Аман 31%Мади 8%Саулет 19%Ильдар 13%Ерлан 16%БерикИспользуя данные круговой диаграммы, ответьте на следующие...
rahim55
18.05.2020 07:37
Сократите дробь 7x^2y^2-14xy^3+7y^4(черта)x^4-2x^2y^2+y^4 Найдите значение алгебраической дроби, предварительно сократив ее: 3a^2 - 6ab + 3b^2(черта) 4(a - b) (a...
Kkb194
18.05.2020 07:37
Дано вещественное число с двумя цифрами после запятой. Найти сумму цифр этого числа....
Artem12309
18.05.2020 07:37
Какова потенциальная энергия слитка алюминия, имеющего объем 10 дм³ и находящегося на высоте 2 метра от земли? (Плотность – табличная величина)...
Популярные вопросы
Охарактеризуйте события,которые к объединению германии 1871 г....
2
Нужно прочто рассказ (12 месяцев.) нужно краткое !...
1
Кирпичная печь массой 1,4 т остывает от 215ос до 15ос. определите...
1
Меридианы середин стран: сша, китай, япония,индия, германия,...
3
Постройте изомеры разных типов изомерии для гептадиена , дайте...
3
А) запишите координаты точек a, f, k, o, расположенных на числовом...
2
Тело движется по закону s(t) = t^2-5t+3 определите в какой момент...
1
Днқ-ның оң жақ тізбегі фрагментінің нуклеотидтiк құрамы келесідей:...
2
Task 4 read the text below. choose from (a-h) the one which best...
3
Нарисовать чертеж электрической цепи что бы было два ключа, источник...
2
var
y,a,b,c,d: Integer;
x: real;
begin
clrscr;
write('x='); readln(x);
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
write('d='); readln(d);
y:= 1 / cos(x) + ln(abs(tan(x / 2)) + (a + b *x) / (c + d *x));
write('y=',y:0:4);
end;
readln
end.
Наверное так...