tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке pascal для вычисления n-ой степени заданного числа!
CoconutPie
3 30.08.2019 00:40
1
Ответы
oksana341
06.10.2020 04:02
Var n, a, b, c: integer;
begin
read(a,n);
b:=1;
for b:= 1 to n do
begin
b:=b*a;
end;
Writeln(b);
End.
ПОКАЗАТЬ ОТВЕТЫ
melnykkatya32
06.10.2020 04:02
Var
a, i, n, p: integer;
begin
P := 1;
writeln('введите число: ');
readln(a);
writeln('введите степень числа: ');
readln(n);
for i := 1 to n do
begin
P := P * a;
end;
writeln('ваше число: ', p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Margo11111122223332
16.09.2021 08:04
перевести 728 из десятичной в восьмеричную...
aleks201610
06.08.2019 07:50
Информационный объем одного символа равен 7 битам. сколько символов в алфавте, с которго было записано данное сообщение...
олжик13
06.08.2019 07:50
Перевести в двоичную, восьмеричную, шестнадцатеричную системы счисления, десятичное число 44...
gjkbyf6789
06.08.2019 08:10
Перечистите не менее 5 устройств внешней памяти...
555555Рок1111
28.09.2020 11:10
Восстановите рисунок по заданным координатам. Расставьте точки и соедините их в правильном порядке. 1(1011,111) 5(1110,110) 9(1100,11) 13(100,1) 17(11,110) 21(101,111)...
khvvt1
28.09.2020 12:22
напишите определения по информатике пояснения к свойствам информации: Актуальная Полнотапонятность достоверность объективность полезность ...
стеффа11
28.09.2020 12:24
Дан радиус окружности.надо найти ее диаметр. на языке Python...
faton63
21.07.2019 09:40
Почему простое деление у прокариот и митоз у эукариот может являться бесполым размножением? чем оно отчается от полового?...
TheAlexFunny
21.07.2019 09:40
Доброго времени суток замучила одна не могу никак решить ! жатка комбайна имеет 8,8 метров, скорость 7,8,9 км/час вопрос 1. какая средняя скорость комбайна. 2....
Мухамед5Ли
21.07.2019 09:40
Какие страны входили в нато? до 1991 года....
Популярные вопросы
Оқулық бойынша 62-бет 4-тапсырма Сайын Мұратбеков «Жусан иісі»...
2
Как вычислить эквивалент и молярную массу эквивалента диоксида...
1
9 Есепті шығар.Елді мекендердің бірінен екі автобус бір уақытта...
3
Дракон у своєму сховищі має 12000 · 1023 атомів золота та 9000...
3
OK суракта джалал-абад интоп...
2
Найдите наибольшее значение функции y=x^2+729/x на отрезке [−38;−3]...
1
Одне з двох чисел становить 0,2 відіншого. Знайдіть ці числа,...
3
Ранее утро.Рассвет. Какая тут грамматическая основа?...
2
Составить кроссворд по теме Литосфера минимум 10 класс по географии,...
1
1. Укажите неверное утверждение. 1. Предлог – это самостоятельная...
3
begin
read(a,n);
b:=1;
for b:= 1 to n do
begin
b:=b*a;
end;
Writeln(b);
End.
a, i, n, p: integer;
begin
P := 1;
writeln('введите число: ');
readln(a);
writeln('введите степень числа: ');
readln(n);
for i := 1 to n do
begin
P := P * a;
end;
writeln('ваше число: ', p);
end.