Написать программу на языке pascal для решения уравнения kx+b=0

мустафа15 мустафа15    3   27.09.2019 23:20    2

Ответы
lihach121 lihach121  08.10.2020 23:32

var

   k, b, x: real;

begin

   writeln('Введите k, b:');

   readln(k, b);

   writeln(k, 'x+', b, '=0');

   writeln(k, 'x=-', b);

   writeln('x=-', b, '/', k);

   x := (b-b-b) / k;

   writeln('x=', x);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика