tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке pascal.
Написать программу на языке pascal. даны действительные числа а₁, а₂, а₂₀. вычислить их сумму.
DARINASTAR98
1 31.08.2019 09:50
2
Ответы
ДаняПрохоров
06.10.2020 06:47
Const
N = 20;
Var
A:array[1..N] of real;
i:integer;
S:real;
Begin
Randomize;
S:=0;
Write('Исходный массив A(',N,'):');
For i:= 1 to N do
Begin
A[i]:=random*(N*2+1)-N;
Write(' ',A[i]:0:3);
S:=S+A[i];
End;
WriteLn;
WriteLn('S = ',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dashylasonimova128
31.05.2019 09:40
Перемещение фрагментов текста,поиск и замена,замена одного символа на другой. что из этого редактирование,а что форматирвание ?...
detka201080
31.05.2019 09:30
Для заданного х вычислите у по формуле у=×^3+2,5×-×+1. при этом: а) операцию возведения в степень использовать запрещено; б) в одном операторе присваивания можно использовать...
228795111
31.05.2019 09:30
Автоматическое устройство осуществило перекодировку информационного сообщения на языке, первоначально записанного в 8-битном коде windows-1251, в 16-битную кодировку unicode,...
Mery0323
20.05.2020 06:39
http://www.microsoft.com Microsoftкомандасы нени орындайды. А)Microsoft созин шыгарады С) Интернет желисиндеги microsoft компания сынын web парактарынын алдынгы бетине кошуге...
Андрюша1789
20.05.2020 06:39
с информатикой! 6. Выберите истинные высказывания. 1) Человек разрабатывает алгоритмы. 2) Компьютер разрабатывает алгоритмы. 3) Исполнитель разрабатывает алгоритмы. 4) Человек...
reallyrodion
20.05.2020 06:33
Жолындатиркеси гиперсилтеме ретинде не береди А)ИТ суретин В)иттер туралы малиметтер берегите dog.gip файлы на ауыстырады С)В Д)А,В Е)Дурыс жауап жок...
эльвинчик2
20.05.2020 07:26
Теги для создания латинского и маркированного списка...
dcherbaev7771
06.08.2019 21:30
Вруки аналитика попала программа, которая выводит на экран число 6420. однако при копировании исходного кода произошла ошибка. ему определить, что должно было быть на месте символа...
Mariaa77
25.12.2020 10:37
Какой результат будет получен в результате вычисления о формуле в ячейке В3...
nimblefish
06.08.2019 02:50
10б. сколько любви и заботы отдаёт тебе мама с самого дня твоего рождения! а всегда ли ты заботиться о маме? начни с малого. не позволял ей нести тяжёлую сумку. сделай это сам....
Популярные вопросы
Обращайте от данных глаголов прилагательных и причастий по образу. Определите...
2
. Масса сфинкса из сиенита на Университетской набережной 23 тонны. Найдите...
1
Растения экваториального леса(10 растений)?...
1
Двигун внутрішнього згорання витрачає за 1 годину 25,3 кілограм нафти. ККД...
2
Повседневная жизнь средневековых горожан ответьте на вопросы, чтобы увидеть...
2
Добавьте меня в Duo, и мы сможем общаться в видеочате. Вот ссылка: https://duo.app.goo.gl/Y9yFfuQ....
1
это решить! 1.He didn t refuse when he .. this job. a) offered b) was offered...
2
Радіус кола дорівнює 18см.Знайти сторону вписаного в це коло правильного восмикутника...
1
Порівняльна характеристика онєгіна і тетяни...
1
Преобразуйте предложения в Past simple вопросительные и отрицательные. 1. They...
1
N = 20;
Var
A:array[1..N] of real;
i:integer;
S:real;
Begin
Randomize;
S:=0;
Write('Исходный массив A(',N,'):');
For i:= 1 to N do
Begin
A[i]:=random*(N*2+1)-N;
Write(' ',A[i]:0:3);
S:=S+A[i];
End;
WriteLn;
WriteLn('S = ',S);
End.