tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке pascal. 1: вводится название месяца. вывести пору года для этого месяца (январь - зима, …, март - весна, …, август - лето, …); 2: вводиться пора года. вывести названия месяцев для этой поры года.
Dydhchcy
2 09.09.2019 12:10
4
Ответы
лауракот
26.08.2020 18:03
Var s:string;
begin
readln(s);
case s of
'Январь','Декабрь','Февраль': writeln('Зима');
'Март','Апрель','Май' : writeln('Весна');
'Июнь','Июль','Август' : writeln('Лето');
'Сентябрь','Октябрь','Ноябрь' : writeln('Осень');
'Зима' : writeln('Декабрь ','Январь ','Февраль');
'Весна' : writeln('Март ','Апрель ','Май');
'Лето' : writeln('Июнь ','Июль ','Август');
'Осень' : writeln('Сентябрь ','Октябрь ','Ноябрь');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kristok2012
24.07.2019 17:50
2пословицы с полным ветвлением и 2 с неполным ветвлением. завтра сдавать!...
ytt2
02.10.2019 20:50
1. какие формальные языки изучает информатика? а) язык запросов к базам данных; б) язык формальной логики; в ) языки программирования; г) нотная грамота; д) язык формул; 2. как...
leraklybnika
02.10.2019 20:50
1) информационное сообщение, объёмом 552 битов, состоит из 92 символов. какова мощность алфавита, с которого записано это сообщение?...
BOYECH
02.10.2019 20:40
Через порт dvi к компьютеру а) монитор б) клавиатуру в) микрофон г) мышь...
dtgyhyccubbycy
08.05.2020 12:49
Переставьте в массиве первый положительный и последний отрицательный элементы...
khudobeidiana
09.03.2021 10:46
ПИТОН .Напишите программу нахождения минимального числа из 3х заданных чисел a, b и c. В ПИТОНЕ...
katenkafialkaowy2yf
09.03.2021 10:46
Какие правило в CSS позволяют определять кодировку символов в таблице стилей?...
medi8
09.03.2021 10:46
СОР по информатике Отмечу лучшим ответом...
валерия821
24.12.2020 17:53
сочинение на тему: судьба народа в русской литературе план: 1. вступление: как жилось простому народу? 2.судьба народа в литературе тургенев записки охотника некрасов железная дорога...
lavrovaa0
24.12.2020 17:53
Составьте трассировочную таблицу для n+5, n+6, n+7, n+8, n+9, используя случайные числа....
Популярные вопросы
Нужно: ответить на все 4 вопроса. муму. 1) прочитай 3-ю, 4-ю и 5-ю главы. придумай...
3
Железо с agno3, cacl, nacl, cuso4 реакция...
2
Вшколе задали подготовить сообщение на тему биография чехова , подскажите как...
1
Скласти жартівливу розповідь про формування сімейного бюджету...
2
Слово с суффиксом ов и окончанием ое...
3
Переведите 900кг/см в кубе на кг/м в кубе...
2
Досье шерлока холмсадосье шерлока холмса 1.где шерлок холмс появился первый раз?...
3
Сочинение на тему : раскольников убийца или...
3
Право на труд. 1)суть. 2)вид права. 3)статься крф( можно дословно)...
3
Какие объекты имеют координаты а) 43 с. ш и 79 з. д б) 6 с. ш и 61 з .д в) 19...
2
begin
readln(s);
case s of
'Январь','Декабрь','Февраль': writeln('Зима');
'Март','Апрель','Май' : writeln('Весна');
'Июнь','Июль','Август' : writeln('Лето');
'Сентябрь','Октябрь','Ноябрь' : writeln('Осень');
'Зима' : writeln('Декабрь ','Январь ','Февраль');
'Весна' : writeln('Март ','Апрель ','Май');
'Лето' : writeln('Июнь ','Июль ','Август');
'Осень' : writeln('Сентябрь ','Октябрь ','Ноябрь');
end;
end.