Написать программу на языке c++ для расчета заданной функции x=1,9; a=2; b=1,1;

dan776 dan776    3   27.09.2019 18:50    3

Ответы
dsidorenko235 dsidorenko235  27.08.2020 08:15

#include <iostream>

#include <cmath>

using namespace std;

int main(){

float x = 1.9;

int a = 2;

float b = 1.1;

double e = 2.71828182846;

cout << log(a * pow(x, 3) + b) / pow(e, x + 1);

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика