tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на яыке
Написать программу на яыке с (с++) определить функцию для нахождения корня линейного уравнения. входные параметры – коэффициенты уравнения, возвращаемое значение – корень уравнения.
alona7773
3 26.08.2019 02:50
2
Ответы
murad2097
05.10.2020 20:07
#include <iostream>
using namespace std;
double slur(double a, double b){return -b/a;}
int main()
{
double a,b;
cin>>a;
cin>>b;
cout<<slur(a,b)<<endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Tini2311
02.09.2019 06:50
Составьте программу заполняющую массив из 5 элементов,нечётными числами начиная с 3.в кумире....
bobo6226
22.09.2019 19:10
2. сколько бит информации необходимо, чтобы закодировать все возможные оценки по шкале (от 1 до 10)?...
TTpopoK
22.09.2019 19:10
Пусть а[1], a[n] - целые числа. требуется найти сумму отрицательных и сумму неотрицательных элементов массива....
макс3102
22.09.2019 19:10
На с#, ! ввести одномерный массив, вывести его. выяснить, какое число в массиве встретится ранее – положительное или отрицательное (нули не рассматривать). если положительное...
avrora26
28.04.2021 11:32
Що відбувається під час копіювання вмісту комірки? Excel...
Victor789
28.04.2021 11:33
1. Как вы понимаете, что такое «мини-проект»? 2 Перечислите этапы проекта.3. Сформулируйте основную идею проекта.4. Составьте план работы над проектом.5. Какие вопросы нужно...
onofon
28.04.2021 11:34
1. Что такое плагиат? 2. Что такое авторское право? 3. Сколько видов авторского права существует? 4. Как нужно использовать скопированную из Интернета информацию? 5. Как использовать...
Katerka
28.04.2021 11:37
Что такое в информатике I,I,K...
КираМурТоп
28.04.2021 11:42
всі числа від 10 до 50 помножити на число х та вивести результат на екран...
chokopaii
28.04.2021 11:47
1. Найти значение переменных m и n по формуле, и получить общий ответ отношения m и n. a + (b * c - d)/d - a * 2 = m/n2. По заданным координатам точек вычислить длину отрезка...
Популярные вопросы
Можна ли определить количество електронов в ядре иона? или электроны будут...
3
Чем отличаются пустыни африки от пустынь австралии?...
3
Какие разрядные единицы обозначает первое неполное делимое: 817263: 9...
2
Уподружжя жінка має 2 групу крові (її батько мав-1 групу ) , а чоловік...
1
«таков старинный порядок: идёшь в лес -- бери еду, бери спички» пишет в.п....
2
Решить две 1)чему равен радиус окружности описанной около правильного треугольника...
2
Правильна ли формула: a=mv^2 ? тогда кинетическая энергия, выделенная после...
2
Между какими парами веществ , формулы которых ниже произойдёт реакция а....
2
1. на сжигание 0,1 моль углеводорода было затрачено 20,16 дм3 о2 (н. при...
2
Может ли мороз убить дерево? надо этому предложению дать характеристику...
2
using namespace std;
double slur(double a, double b){return -b/a;}
int main()
{
double a,b;
cin>>a;
cin>>b;
cout<<slur(a,b)<<endl;
return 0;
}