Написать программу на яп паскаль на нахождение периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.

Tori163 Tori163    3   13.04.2019 22:39    2

Ответы
380969330270 380969330270  29.05.2020 10:27

Объяснение:

var

 a, b, c:real;

 s, per:real;

 p:real;

begin

 a:=3;

 b:=4;

 

 c:=sqrt((a*a) + (b*b));

 

 per:=a+b+c;

 

 p:=per/2;

 

 s:=sqrt(p*(p-a)*(p-b)*(p-c));

 

 writeln('P = ', per);

 writeln('S = ', s);

 

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика