tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на яп паскаль, которая для любого введенного числа x находит значение выражения: e=x/5+x . нужно
aliyaulanova1
3 30.08.2019 18:00
3
Ответы
pkulanina
06.10.2020 05:26
var x,e:real;
begin
write('x = ');
readln(x);
e:=x/5+x;
writeln('E = ',e);
end.
Пример:
x = 20
E = 24
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nini8523
06.05.2021 11:01
. Выберите правильный ответ: ( ) A. PyGame является стандартной библиотекой языка программирования PythonB. PyGame устанавливается отдельно, но на компьютере должна...
IKristin
06.05.2021 11:02
Напишите программу вычисления значения функции y = x * cos x (в тетради) ...
aliFkaVAY
06.05.2021 11:03
Создайте текстовый документ. В настоящее время компьютер является незаменимым в любой сфере человеческой деятельности. Сегодня люди проводят много времени за компьютером....
zentronys
05.09.2019 08:30
Инфротация предстваденная в виде буквы алфавита...
Nikart25
25.08.2019 19:50
Для хранения растрового изображения размером 1024 на 1024 пикселей отвели 512 кбайт памяти каково возможное максимаотное число цветов в палитре изображения...
Xoxoxo4577
12.07.2019 14:10
Источник тока с эдс ,равной 6в ,и внутренним сопротивлением 1ом подключен к с сопротивлением 2ом . чему равна сила тока? (с решением)...
вера731
12.07.2019 14:10
Пословицы и поговорки со словами патриот и патриотизм...
astrapolina
12.07.2019 14:10
Высота полки в магазине обуви 1м 2см.какое наибольшее количество коробок с обувью можно поставит друг на друга на этой полке, если высота коробки 13см?...
kati1200777
12.07.2019 14:10
80 составьте формулу оксидов и солей элементов : h,n,o,mg,al,p,s, и подписать названия лучший только за правильный ответ, за ранее...
tanyalepihina2
12.07.2019 14:10
Брусок окрасили его со всех сторон. сколько краски было исрасходовона если извездно что 1 квадратных дицеметров требуется 3 грамма...
Популярные вопросы
Определить силу Архимеда действующую на тело объемом 3 см.³ в воде...
3
Три числа которые больше чем 6,44 но меньше чем 6,46...
1
р.s ВСЕ ВЫЧЕСЛЕНИЯ В СТОЛБИК...
1
В треугольнике ABC угол А меньше угла B на 80°, а внеш-ний угол при...
2
Реши задачи.3можно выражением...
2
Как ведет себя жилин оказавшись среди природы...
2
1)Почему Жилин просит Дину отнести шест на место? 2)Как данный эпизод...
3
Упр 353 Перепишите, раскрывая скобки. Объясните слитное и раздельное...
2
Из чего делают драгоценные металлы...
2
Какой представлена бабушка в данном эпизоде? «В это утро к нам приходило...
3
begin
write('x = ');
readln(x);
e:=x/5+x;
writeln('E = ',e);
end.
Пример:
x = 20
E = 24