Написать программу на яп Pascal abc которая решает пример и выводит решение на экран z=кв.корень(3у^2-7)/sin(y)+|x^3|+5e^x

kalvifa kalvifa    1   18.01.2021 15:01    7

Ответы
arinas23 arinas23  17.02.2021 15:02

program HomeWork;

   var x,y,z:real;

begin

   write('Введите х (кроме 0): '); readln(x);

   write('Введите y (кроме 0): '); readln(y);

   if (x = 0) or (y = 0) then writeln('Выражение не имеет смысла')

   else

       begin

           z := sqrt(3*sqr(y)-7)/sin(y)+abs(exp(3*ln(x)))+5*exp(x);

           writeln('Результат вычислений z=', z:5:2);

       end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика