Написать программу на я/п паскаль : среднее арифметическое пяти произвольных чисел

Enot787 Enot787    3   13.09.2019 05:20    2

Ответы
Машуник1 Машуник1  07.10.2020 11:10
Var a,b,c,d,e,sum:integer;
begin
b:=random(-10000;10000);
a:=random(-10000;10000);
c:=random(-10000;10000);
d:=random(-10000;10000);
e:=random(-10000;10000);
sum:=a+b+c+d+e;
write(sum/5);
end.
ПОКАЗАТЬ ОТВЕТЫ
kotikzxp kotikzxp  07.10.2020 11:10
Var a, b, c, d, e: real;
begin
write('Введите 5 чисел через пробел: '); readln(a, b, c, d, e);
writeln('Среднее арифметическое = ', (a+b+c+d+e)/5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика