tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на вычесление гипотенузы с сведёными значениями двух катетов
Нюра959
2 01.09.2019 17:30
1
Ответы
svyara8
06.10.2020 10:10
var
a, b: real;
begin
write('Введите a,b: ');
readln(a, b);
writeln('Гипотенуза = ', sqrt(sqr(a) + sqr(b)):0:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anisinivan09p08i87
03.11.2020 15:15
С вкладки МАКЕТ можно: Объединить несколько ячеек Разделить ячейку (несколько смежных ячеек) Изменить размер строк Изменить направление текста в ячейке таблицы Изменить размер...
Гений1611
19.01.2021 18:47
А1 := 9/ (17х) a2 := а1 /ха3 := а2 /хa4 := a3 /хy:= a1+a4ответ (для переменной используй латинскую раскладку) ...
Dragon4ik341234
19.01.2021 18:46
Составить программу вывода 10 целых чисел на экран. Циклы с предусловием. Paskal...
cfdetgh
29.09.2019 16:20
С++ дано трехзначное число. вывести число, полученное при перестановке цифр десятков и единиц исходного числа (например, 123 перейдет в 132). дано тризначне число. вивести...
998974452408
29.09.2019 16:21
По правилам техники безопасности монитор располагает на такой высоте чтобы центр экрана был на 15-20 см ниже уровня глаз. укажите угол наклона монитора . ...
tarasova751
25.02.2021 14:33
Почему казахов освободили от воинской повинности?...
GOrzen32
25.02.2021 14:33
10 8 Подведение итогов урока1. В каком направлении вращается наша планета?2. Что происходит на Земле во время этого вращения?3. Сколько времени необходимо, чтобы Земля сделала...
sveta7811
25.02.2021 14:33
Сделай проект «Энергосбережение в школе». Оформи его в виде плаката, постера, инфорграфики. Предложи свои рекомендации по рациональному использованию электрической энергии...
katerina344
25.02.2021 14:33
Вычислите sin(π/2 - α), если cosα = 0,9...
Физик5765
25.02.2021 14:33
Прочитайте текст. Укажите тему, идею, стиль, ти речи. Проанализируйте его с точки зрения поднятой автором проблемы. Сформулируйте і «толстый» вопрос и 4«ТОНКИХ». В Доишите...
Популярные вопросы
1. Translate these words into Kazakh. Check these wordsexcited crowd autograph....
1
На чем показался петр 1 перед своими войсками?...
2
Даны выражения A равно 5 Икс плюс 7 и В равно 2 x - 3 у ...
3
Без какого литературного произведения нельзя написать ОПЕРУ? ...
3
Привітання з урахуванням цінностей, які утверджують діккенс і гоголь у...
2
Розв яжіть рівняння: (3х+1)(9х²-3х+1)-х²(27х+1)=0...
3
Рассмотри схему. Составь задачу. Реши её разными...
3
Сделайте заяву Голові районної у місті Києві державної адміністраціїПрізвище,...
2
Номер НАЙДИТЕ ЗНАЧЕНИЯ ЧАСТНОГО1234ВСЕ 4 ПРИМЕРА...
2
Установи хронологическую последовательность.1)Гибель Махамбета Утемисова.2)Войска...
1
a, b: real;
begin
write('Введите a,b: ');
readln(a, b);
writeln('Гипотенуза = ', sqrt(sqr(a) + sqr(b)):0:2);
end.