tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу:
Написать программу: на вход программа получает № дня недели - случайное число из диапазона [1; 7]. вывести на экран название дня недели, соответствующее данному порядковому номеру.
Сливенко
1 21.07.2019 05:00
6
Ответы
Еее11111111
03.10.2020 09:24
#include <stdio.h>
#include <stdlib.h>
#include <locale.h>
int main(int argc, char *argv[]) {
setlocale(LC_ALL,"RUS");
int a; scanf("%d",&a);
switch (a)
{ case 0:{printf("Ноль \n"); break; }
case 1:{printf("Понедельник \n"); break; }
case 2:{printf("Вторник \n"); break; }
case 3:{printf("Среда \n"); break; }
case 4:{printf("Четверг \n"); break; }
case 5:{printf("Пятница \n"); break; }
case 6:{printf("Суббота \n"); break; }
case 7:{printf("Вскрс \n"); break; }
default: printf("Неправильно\n"); }
return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladimirnvrskp08453
12.09.2019 03:00
Вывести на экран все числа от -10 до 10, затем модули этих чисел...
karolinaanime
12.09.2019 03:00
Какие из чисел записаны некорректно? 1) 12453(16) 2) 1010(10) 3) 7212(8) 4) 53684(7) 5) 1236(6) 6) xxiic 7) vccii...
Elbek11ee
12.09.2019 03:00
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [10; 11) и выводит эти числа в столбец с двумя десятичными...
orenet
12.09.2019 03:00
Цикл з передумовою можуть виконуватися більше ніж один раз...
ВоржеваСоня
12.09.2019 03:00
Дана сторона квадрата а, найдите площадь s= a2...
yuliyasecheva
12.09.2019 03:00
Какие из чисел записаны некорректно? 1) 12453(8) 2) 1212(10) 3) 1212(2) 4) 53684(7) 5) 1836(6) 6) clxxii 7) vcii...
janelens
12.09.2019 03:00
Составить программу для ввода с клавиатуры в массив 12 целых чисел в столбец и вывода чисел в строку в обратном порядке через точку с запятой...
ypinkers0
24.09.2019 18:50
Вpython! (50 ) 1)напишите функцию,которая удаляет из переданной ей символьной строки все символы и . 2)с клавиатуры вводиться символьная строка.определите,какой символ...
Аня1ove
17.08.2019 13:40
Составить блок- найти количество чётных чисел в массиве....
5656200
17.08.2019 13:40
Какие утверждения верны? скомпилировать программу на c++ для некоторой архитектуры x можно только на компьютере с архитектурой x. для запуска программы, код которой...
Популярные вопросы
3-тапсырма. Агынды менің Ақсуым,Акырып алі ағасын.Аланин ашумен,Актордыг...
2
3.Определи правильнуюпоследовательностьпредложенийсоответствии с...
1
Число Авогадро равно: а) 6,02 · 1020 b) 6,02 · 1023 c) 6,02 · 1021...
2
Read the text about the summer outdoor jobs and choose the correct...
1
Выразите переменную b через переменную а в выражении 4а+5б/2= -5...
1
Социологи опросили 30 школьников, выясняя, сколько книг каждый из...
2
Суммативная работа за 2 четверть Время выполнения работы – 40 минутКоличество...
1
1.Определите , какие сделки не могут быть односторонними? 2. Придумайте...
2
Где стоит глогол в неопределлейной форме?...
1
ОТ Найдите силу тяжести действующую на мешке соли массой 30 кг?A)=3HБ)=300НВ)=0,3И...
2
#include <stdlib.h>
#include <locale.h>
int main(int argc, char *argv[]) {
setlocale(LC_ALL,"RUS");
int a; scanf("%d",&a);
switch (a)
{ case 0:{printf("Ноль \n"); break; }
case 1:{printf("Понедельник \n"); break; }
case 2:{printf("Вторник \n"); break; }
case 3:{printf("Среда \n"); break; }
case 4:{printf("Четверг \n"); break; }
case 5:{printf("Пятница \n"); break; }
case 6:{printf("Суббота \n"); break; }
case 7:{printf("Вскрс \n"); break; }
default: printf("Неправильно\n"); }
return 0;}