Написать программу на ветвление на языке программирования Паскаль​

Artem152006 Artem152006    3   16.05.2020 14:18    1

Ответы
HumanRight HumanRight  14.10.2020 20:40

Программа перевода положительного числа в отрицательное, и на оборот

Var

a:integer;

Begin

Readln(a) ;

Begin

If a<0 then

Write(a*-1) end;

Begin

If a>0 then

Write(a*-1) end;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика