Написать программу на увеличение в 3 раза меньшего из 3 введенных чисел

kelaruu kelaruu    1   22.09.2019 06:02    3

Ответы
Машуничка12 Машуничка12  08.10.2020 08:50
Язык С++
#include <iostream>

using namespace std;

int main(){
int a,b,c,min;
cin>>a>>b>>c;
min=a;
if(min>b) min=b;
else if( min>c) min=c;

min*=3;
cout<<"Минимальное введённое число увеличенное в три раза: "<<min;
return 0;
}

Язык Паскаль
Program n1;
var a,b,c,min:integer;
begin
Readln(a,b,c);
min:=a;
if(min>b) then min:=b;
if(min>c) then min:=c;

min:=min*3;

Writeln("Минимальное введённое число увеличенное в три раза: ",min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика