tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на си; которая
Написать программу на си; которая бы брала с stdin по одному знаку и печатало их на stdout в отдельных строках их коды ascii. если на программу попадёт слово hello должно напечатать 72 101 108 108 111
польска
3 02.09.2019 14:20
3
Ответы
dover2
06.10.2020 12:25
#include <stdio.h>
int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Velichkovskaya0
06.05.2020 14:15
Https://ruobr.ru/media/user/169343b475e9415093bb12d7be9674a0. кто хочет мне тогда переходите по ссылке и делать только 6 номер больше не надо...
troft
06.05.2020 14:15
A = 7 b = 4 В консоль выведено следующую строку: a = 7 b = 4 s = 14 Найди оператора, который должен был вывести эту строку. print (a, b, a * b / 2) print ( a =...
natalik2038
20.03.2019 13:10
Задан массив (с random или вручную,как душа пожелает) надо вывести на экран элементы массива,индекс которых кратен 5-ти, (в массиве лучше брать чисел 10 или 15)...
Лес333
12.10.2019 17:26
Втерминологии сетей tcp/ip маска сети – это двоичное число, определяющее, какая часть ip-адреса узла сети относится к адресу сети, а какая – к адресу самого узла...
Alina4315
12.10.2019 17:13
Дайте ответы на соч по информатике 1 четверть 7 класс много...
Ilia1098374
12.10.2019 17:10
Расшифруйте это sohttakhsfaowaarctialg 250...
2005nastyabereza
24.06.2019 07:00
Серед поданих слів знайти зайве: берегти, оберіг, обережний, прибережний, збереження. треба дуже швидко!...
Sharjnik
24.06.2019 07:00
Чому водний розчин сульфату натрiю проводить електричний струм?...
student2544
24.06.2019 07:00
Выражение: а)(2m-3n)(5m+n)-10(m+n)в квадрате )3*(-2a в 5 степени b)2 !...
валерія346
24.06.2019 07:00
Вящике 15кг моркови.сколько потребуется таких ящиков , чтобы отправить в магазин 675 кг моркови.сколько кг моркови в последнем ящике?...
Популярные вопросы
. Определите может ли ещё влаги вместить воздух и какая его...
3
I f4ck ur mom как это переводиться...
2
Найдите медиану выборки: 10, 7, 6, 5, 4, 9,А)В) 7; С) 6,5; D)...
2
Какой ответ? y=-x+2 y=2,5x-1 y=7 y=2/3x+4 y=5-2x y=7x y=-1-x...
3
Abc3+abc=5195 найти a+b+c a)15 b) 19 c)13 d)21...
3
На сколько процентов увеличится пло-щадь круга, если его радиус...
2
Упр 384 .6 класс . Прочитай предложения. В чём их различие ?...
2
Как меняется эмоциональное состояние мольера от эпизода к эпизоду....
2
Во Одной из основных функций графического редактора является:...
1
Доклад на тему: история компьютерной техники в лицах даю...
3
int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}