tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на си. дана
Написать программу на си. дана строка. преобразовать в ней все строчные буквы (как латинские, так и ) в прописные, а прописные — в строчные.
iMpreSS1ve1337
2 11.07.2019 19:30
1
Ответы
СоедвалиеваСофия
17.09.2020 23:22
#include <iostream>
#include <cstring>
using namespace std;
int main(){
//
char S[256];
cin >> S;
int i,n;
n=strlen(S);
for(i=0;i<=n;i++){
if (isupper(S[i])==true){
S[i]=tolower(S[i]);
}else{
S[i]=toupper(S[i]);
}
}
cout << S;
//
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ulyanatretakova
22.04.2020 13:29
нужно написать код который добавит четные и не четные числа к примеру Введите 1 1 Четное Введите 2 2 Нечетное И тд 9 класс информатика удаленка...
Наська0123
22.04.2020 13:29
Распределите выражения в соответствии с типом результата.IntegerRealStringBoolean3*1235 div 106 mod 5 div 1024 / 60.6 * 5‘integer’5+2 = 55 = 2...
Сашазаикина
20.01.2021 15:10
Выполните следующее. Запишите программу на языке программирования Python. Вывод на экран Фамилия Имя класс * Выполните следующее. Запишите программу на языке программирования Python....
dashazoriksv
28.09.2019 13:20
Дана информация: фио и рост. вычислить фамилию человека самого высокого роста. с++...
СветланаСветик3
23.03.2021 05:32
С клавиатуры вводится строка содержащая буквы и пробелы, посчитать количество слов в строке если между буквами в строке может стоять более одного пробела. Составить программу на...
madi101
23.03.2021 06:57
Язык программирование C#. Составить процедуру для выполнения расчетов функции, значения задавать в диалоге с использованием метода Console.ReadLine() Из этой Практической работы...
galaninartem201
23.03.2021 07:02
Из 35 билетов выигрышными являются 4, какова вероятность того что среди 6 билетов взятых наугад 2 выигрышных Дайте ответ с пояснениями....
qqwweerrqq
23.03.2021 07:26
Как сделать переход на другую страницу в чтмл как в книге...
stoun2018
16.02.2020 12:19
7. «Прокат» Имеется N прокатных пунктов со своими ценами за прокат M различных предметов. С клавиатуры вводится номер предмета, который вы хотите взять на прокат. Программа должна...
xodo322
16.02.2020 12:20
В чертежнике нужно составить алгоритм букв А,О,Д...
Популярные вопросы
, решить контрольную работу :) 1) ответ да/нет 1.Глицерин - ядовитое вещество?...
3
HELP AND HOMEWORK PLIZ I NOT ENGLISH HELP >...
1
ЧЧЕЕЕНННЬЬЬ Написати лист відомому історичному діячу доби Української революції...
3
Пределы действия государственной власти - что это такое? И что это подразумевает...
2
Определить и изобразить кривую второго порядка, заданную уравнением y²-x-4y=0....
1
Составить уравнение кривой второго порядка, фокусы которой расположены на оси...
3
Терміново! ів. Відповісти на запитання 3,5,6...
3
Польща и литва зберігали окремі?...
3
Як заменяется надвор е у тэкстэ незагойная рана ?...
2
Укажите цифрами на карте местоположение не менее пяти славянских племён. В тетради...
2
#include <cstring>
using namespace std;
int main(){
//
char S[256];
cin >> S;
int i,n;
n=strlen(S);
for(i=0;i<=n;i++){
if (isupper(S[i])==true){
S[i]=tolower(S[i]);
}else{
S[i]=toupper(S[i]);
}
}
cout << S;
//
return 0;
}