написать программу на С++ Ввести в 3 переменные строкового типа s1,s2,s3 ваши фамилию, имя отчество. Переставить местами значения 3-х переменных, так чтобы в s1 оказалось значение s2, в s2 - значение s3, в s3 - прежнее значение s1.

TanyaVasutina TanyaVasutina    1   16.01.2021 17:55    9

Ответы
Moew Moew  15.02.2021 18:58

Объяснение:

#include <iostream>

#include <string>

using namespace std;

int main()

{

   string s1="Петров", s2="Иван", s3="Алексеевич", temp;

   temp = s1; //присваиваем значение s1 временной переменной temp

   s1 = s2;

   s2 = s3;

   s3 = temp;

   

   cout << s1 << s2 << s3 <<;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика