Написать программу на с++ "в текстовом файле специальные термины выделены кавычками. переписать файл так, чтобы термины выделялись прописными буквами."

alinavolk93ozs1oc alinavolk93ozs1oc    1   03.08.2019 22:10    5

Ответы
#include <iostream>

using namespace std;

int main()
{
    int a[15];
    int i = 0;
    int sum = 0;
    for (; i < 15; i++)
        cin >> a[i];
    for (i = 14; (i != 0) && (a[i]>0); i--)  
        sum += a[i];   
    cout << "i = " << i+1 << endl;
    cout << "summa = " << sum << endl;
    return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика