tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на с++ в которой
Написать программу на с++ в которой надо найти максимальное из натуральных чисел, не превышающих n, которое нацело делится на d.
даниил740
3 18.09.2019 23:20
2
Ответы
poli143
08.10.2020 01:03
#include <iostream>
using namespace std;
int main() {
int n,d,k;
cout<<"n = "; cin>>n;
cout<<"d = "; cin>>d;
k=n%d;
cout<<n-k<<endl;
system("pause");
return 0;
}
n = 625
d = 24
624
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karinaandreevozb5ha
02.03.2021 00:48
C++ Переменной K присвоить номер четверти плоскости, в которой находится точка с координатами X и Y ( XY≠0)....
Svetik226
02.03.2021 00:42
C++ Точка задана координатами X, Y. Определить, находится ли эта точка внутри круга радиусом R с центром в начале координат....
Kirillsharko
02.03.2021 00:39
C++ Найти значение функции, вычисляемое по формуле: при у=cosx^2 0 x 2, иначе y=1-sinx^2...
lizasergeeva001
17.06.2019 19:50
Люди, будьте добры, , ! выдели не присущую объекту операцию: 1. селектор 2. итератор 3. деструктор 4. цетектор 5. конструктор...
lerakuzka
17.06.2019 19:50
Квизуальной компоненте для выбора значений относится: 1. label 2. shape 3. spinedit 4. image 5. listbox...
kirillBruchov
17.06.2019 19:50
Будьте любезны мне к основным конструкциям структурного программирования не относится: 1. следование 2. ветвление 3. переход 4. цикл-пока...
hihilaim
29.04.2019 20:02
Информатика: напишите программы рыбы...
saimon0
29.04.2019 20:06
Только решение(что у вас выйдет из этого)...
dgolsky07
17.07.2019 13:31
Доброго времени суток. имеется вот такой шифр, предположительно должно получиться слово или сочетание слов или высказать предположения/мысли. мне в голову приходит только rsa)...
MashaSay
10.09.2019 06:40
Сравните обыкновенные дроби 1) 1/10и3/10...
Популярные вопросы
Объясните старые пословицы: у семи нянек дитя без глаз , воспитывать ребёнка...
2
Чему равна величина заряда, который создает электрическое поле в газе (ε=2,1),...
2
Как разобрать предложенич по членам за окном щебечет пеночка...
2
54 цента стоит донат,сколько будет стоить донат если скидка 15%...
3
Решите неравенство: -4х^2-х-5 =0 а) (-2; 1) б) нет решения в) (-бесконечность;...
2
Напишите 6-8 предложений на тему: what are the main rules of writing a formal...
1
7. setzen sie substantive in entsprechenden kasus ein! 1. er übersetzt (ein text)...
1
Это растение растёт на камнях,похоже на накипь или корочку черного бурого тёмно...
1
Полноцветное rgb - изображение ( 8 бит на цвет ) размером 1024 на 768 было сохранено...
1
Что общего между стаканом с водой и человеком? (5.что общего) в чём их различия?...
1
using namespace std;
int main() {
int n,d,k;
cout<<"n = "; cin>>n;
cout<<"d = "; cin>>d;
k=n%d;
cout<<n-k<<endl;
system("pause");
return 0;
}
n = 625
d = 24
624